RedHat iTOps Tube

Wednesday, May 9, 2012

Some packages in current have to be recompiled

gv - has to be recompiled against the new libXaw3d.so.8

gettext-tools - there is some dependency on libgcj.so.11 which doesn't exist

libcaca - there is a ruby binding that depends on libruby.so.1.8 but we have ruby-1.9



Only gv is unusable after the last massive xorg upgrade and 'slackpkg clean-system'.



Cheers